February 22, 2024, 04:21:26 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Embedded RSS feed flickering and loop  (Read 8335 times)

Adrien

  • Jr. Member
  • **
  • Posts: 17
  • Karma: +0/-0
Embedded RSS feed flickering and loop
« on: December 17, 2009, 08:28:00 AM »
Hello,

I'm using the Embedded RSS component to have some text scrolling horizontally on the screen, but the part of it where the text is showing flickers a lot. I use a white background with black text. The flickering seems more important when the signage starts (can turn all black then back to text) and then more sporadic (random flickering, sometimes half the height, sometimes centered,...).

Also the scrolling doesn't look very smooth.

Is there anything to do to make this better? I'm running the last version of the player on a Blackbox 100 running Ubuntu 9.04.


Another little issue : If there is only one item in the Embedded RSS feed, the text only starts again when it has scrolled all the way out of the screen. If I want to play as a continuous loop (the text showing again with the first word right after the last word) I have to copy the text a second time as a new title in AIRStudio and then it works ok.

Thanks for your help!

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5189
  • Karma: +36/-8
Re: Embedded RSS feed flickering and loop
« Reply #1 on: December 17, 2009, 12:14:50 PM »
Try and use a different font...
Also, are you using the HTML component in the same Timeline? If so, this is a known issue with HTML sites which use none standard fonts (not Arial, Times etc) that cause the RSS to Flicke. We will have Direct-X and OpenGL RSS in the future as well... Which will be super smooth.

Regards,

Sean - MediaSignage.com

Adrien

  • Jr. Member
  • **
  • Posts: 17
  • Karma: +0/-0
Re: Embedded RSS feed flickering and loop
« Reply #2 on: December 17, 2009, 12:51:14 PM »
Thank you for your answer Sean.

Unfortunately I'm not using any HTML component in my timeline and the font for the embedded feed is bold Arial.

But the flickering is really only on the part of the screen where the text is. The rest of the viewers play totally fine.

When you say DirectX and OpenGL in the future, will it be with the 1.9 release?


Still, thanks a lot for all your work. I really like to see such an active development that takes into account user's feedback. 

ReggaeLady

  • Jr. Member
  • **
  • Posts: 25
  • Karma: +0/-0
Re: Embedded RSS feed flickering and loop
« Reply #3 on: December 17, 2009, 09:17:45 PM »
Yeaaaaaaaaaa I got the video to work in a zone using virtualvcr...However, it flickers a bit and pixilates.
I need some help (Anyone) on adjusting this to show a smoothe DVD.
2 - I have no clue on the audio.
I need this to work with my cable box, I need some more info on the settings for cabletv.
Thanks in advance,
Sharon,
Sunny Jamaica

ReggaeLady

  • Jr. Member
  • **
  • Posts: 25
  • Karma: +0/-0
Re: Embedded RSS feed flickering and loop
« Reply #4 on: December 17, 2009, 09:28:02 PM »
Ok..One more thing. I keep having to go to prtofile.vcr and re-do the wantpreview=1 edit.
What am I doing to reset it to '0'?
Anyone?
Thx.
SM

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5189
  • Karma: +36/-8
Re: Embedded RSS feed flickering and loop
« Reply #5 on: December 18, 2009, 08:45:01 AM »
The Audio from the Capture card needs to go directly from a settop box to the TV. Not through the PC.
As for pixilation, make sure the resolution of the screen division is 720x480

Regards,

David - MediaSignage.com

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines