October 17, 2018, 09:04:28 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Black spots in Campaign from 11 Nov 2014  (Read 1348 times)

Advicast Multimedia

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +0/-0
    • View Profile
Black spots in Campaign from 11 Nov 2014
« on: November 24, 2014, 04:54:59 AM »
 >:( Hi Guys I am having a big problem with black screens on some of our players.
We are uploading files in FLV format as usual but we are having black spots.
In the appdata Roaming folder the files have not been pulled into resources?
Please help us here.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4865
  • Karma: +35/-8
    • View Profile
Re: Black spots in Campaign from 11 Nov 2014
« Reply #1 on: November 24, 2014, 08:57:20 AM »
Please email us the

username:
Campaign name:
name of files not being downloaded by the player:

So we can run tests internally, but from the sound of it, its either an unsupported file (maybe need to be re-encoded) or a connection problem.

teethstraight

  • Full Member
  • ***
  • Posts: 130
  • Karma: +0/-0
    • View Profile
Re: Black spots in Campaign from 11 Nov 2014
« Reply #2 on: December 15, 2014, 06:33:27 AM »
We used to use the FLV format for all of our content. For a time, it worked fine, and then in some accounts we started noticing black screens where content should have been playing. It was as though the content became corrupted over time.

We've subsequently switched to MP4 with H264 codec (10mbps). Stability has been much better.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines