July 20, 2019, 03:39:17 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Some stations can't upgrade to the 1.8.165 version  (Read 3622 times)

Vitalis

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Some stations can't upgrade to the 1.8.165 version
« on: November 27, 2009, 08:35:49 PM »
Some of my stations are getting a "Download error: Invalid HTTP status code:403" error and can't upgrade to the 1.8.165 from the 1.7.106.  I'm in no hurry on this as I'm having issues with the new 1.8.165 version with my portrait orientation monitors which was just posted on another post.  But wanted to find out if it is on my side and what I may need to do?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: Some stations can't upgrade to the 1.8.165 version
« Reply #1 on: November 28, 2009, 01:02:39 AM »
Ok, lets fix your other issue first....

Admin.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: Some stations can't upgrade to the 1.8.165 version
« Reply #2 on: November 28, 2009, 11:43:09 AM »
Ok, this should be fixed now in release 1.8.166
Can you let me know if all is good now.

Eric.

Vitalis

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Some stations can't upgrade to the 1.8.165 version
« Reply #3 on: November 28, 2009, 12:17:04 PM »
I was able to download and install (i think it finished installing) 1.8.166.  After it finished, Signage Studio (both web and desktop) show "No Connection Please try again later" before getting to the login screen so I can't see if the fix worked.

Vitalis

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Some stations can't upgrade to the 1.8.165 version
« Reply #4 on: November 28, 2009, 12:20:39 PM »
I seems to work fine now.  Thx and I will let you know if any other issues arise.

Vitalis

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Some stations can't upgrade to the 1.8.165 version
« Reply #5 on: November 28, 2009, 12:27:20 PM »
I still have 2 Stations that I can't upgrade from 1.7.106.  Download error: Invalid HTTP status code:403.  I will say that both of these locations share the same internet network admin.  Could it be some setting on a wireless network that could be causing this error?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: Some stations can't upgrade to the 1.8.165 version
« Reply #6 on: November 28, 2009, 02:40:08 PM »
Are you sure the internet connection is good on these stations? Error 403 is usually a socket disconnect problem.

Regards,

Sean - MediaSignage.com

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines