April 02, 2020, 07:41:03 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Blinking Screens  (Read 3054 times)

msgoogtrouble

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Blinking Screens
« on: November 16, 2009, 06:59:09 PM »
Blinking Screens - I recently installed a three screen system running off of one PC. The system is running Windows XP. Prior to loading the Signage Player, the Windows screen backgrounds are consistent and constant. Once we load the Signage Player and register the campaign, all three screens begin to blink, intermittently. They all blink within .25 sec of each other AND the blinking occurs in 1-2 minute (inconsistent) intervals. We are using NVidia GE Force 8400GS video cards (3). We don't believe the problem is in the cards since the Windows background is consistently displayed with no blinking.

This is the third system we have installed and the first system that has this problem.

Please advise...
Thanks!

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5058
  • Karma: +35/-8
    • View Profile
Re: Blinking Screens
« Reply #1 on: November 16, 2009, 07:18:14 PM »
Hello,

If you installed (2) systems without any issues and only this one is having a problem, and all running the same software version, the logical conclusion is that something is wrong with the hardware in this 3rd unit, otherwise you would see the same issue with the previous 2 PCs.

Just to make sure, confirm that all settings are identical in all 3 PCs including screen resolution and Video driver settings.

I am assuming all are running on the same XP version as well...

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines