November 27, 2021, 02:10:43 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: 2 bugs in Studio and Player...  (Read 2851 times)

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
2 bugs in Studio and Player...
« on: August 05, 2014, 12:09:32 PM »
Hi!

I found 2 bugs:

Studio:
1 - In Scene Editor, when you set a element (CustomRSS) to "dynamic" position, if you change the Time and/Or the Delay and Save, nothing will occurs, the things will only works if you change the Alpha of the element each time you change the Time or Delay of the "dynamic" item.

Player:
1 - With Transitions enabled, is you have a CustomRSS with Title, Description and Image (Resource), the Resource with a custom Transition enabled in Scene editor sometime it show a black image and before start the Transition to another item, the image appers...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: 2 bugs in Studio and Player...
« Reply #1 on: August 05, 2014, 12:26:07 PM »
for item 1, yes it prob doesn't register the change, so one more change will push the save, minor issue we can fix.
for item 2,  sounds like a racing condition depending on setup and hw, you may want to try and see if you can push other concurrent events (such as channels loading) a bit back on timeline to see if it helps resolve the issue.

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
Re: 2 bugs in Studio and Player...
« Reply #2 on: August 05, 2014, 04:00:04 PM »
Thanks a lot, I will make more tests... :)

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines