August 21, 2019, 01:13:51 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: 2 problems in recent versions of the Player/Studio  (Read 4045 times)

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
2 problems in recent versions of the Player/Studio
« on: August 04, 2014, 11:10:30 AM »
I found 2 problems in recent versions of the Player for Android:

1 - In version 4.10 ... when I was not enabled "transitions" and we have a CustomRSS when moved from one item to another, the images changed suddenly. In the new versions, the changing image of the items is quickly shown the loading bar ...

2 - When we create a new transition. In "Scene Editor" we put the transition in the Resource CustomRSS, but even that is showing that the Resource is configured for this new Transition effect, transition effect does not work on it, I do not know why ....

Sorry for bad english.

Versions:
Studio: 4.20.23
Android Player: 4.20.15
Air: 3.6.0.6090

If there is a newer version than those I ask you tell me please.
« Last Edit: August 04, 2014, 11:17:49 AM by cloud »

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4959
  • Karma: +35/-8
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #1 on: August 04, 2014, 02:51:48 PM »
I found 2 problems in recent versions of the Player for Android:

1 - In version 4.10 ... when I was not enabled "transitions" and we have a CustomRSS when moved from one item to another, the images changed suddenly. In the new versions, the changing image of the items is quickly shown the loading bar ...

2 - When we create a new transition. In "Scene Editor" we put the transition in the Resource CustomRSS, but even that is showing that the Resource is configured for this new Transition effect, transition effect does not work on it, I do not know why ....


1. Hmm, you are correct. Looks like a loading bar bug was introduced on the latest version. Will add it to the to-do list.
2. If you are testing with an android player, you need to enable transition in the Performace tab of the Stations list and then update the player.
3. Yes you are using the latest versions.

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #2 on: August 05, 2014, 05:47:20 AM »
I found 2 problems in recent versions of the Player for Android:

1 - In version 4.10 ... when I was not enabled "transitions" and we have a CustomRSS when moved from one item to another, the images changed suddenly. In the new versions, the changing image of the items is quickly shown the loading bar ...

2 - When we create a new transition. In "Scene Editor" we put the transition in the Resource CustomRSS, but even that is showing that the Resource is configured for this new Transition effect, transition effect does not work on it, I do not know why ....


1. Hmm, you are correct. Looks like a loading bar bug was introduced on the latest version. Will add it to the to-do list.
2. If you are testing with an android player, you need to enable transition in the Performace tab of the Stations list and then update the player.
3. Yes you are using the latest versions.

Hi!
Thanks a lot! :)

2 - The Transitions are enabled, but some we created not work...

Test:
In a Scene have a CustomRSS, set in the Resource of CustomRSS some Transition... Test if it will work... if works, now create a NEW TRANSITION EFFECT, and set it to the Resource of CustomRSS in Scene editor.... and test again if it will work....
Make some repeated tests that way to see if it will work every time ... At some point the Resource will not "get" the transition that you set for it.

Thanks again. :)

akke

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #3 on: August 07, 2014, 07:02:47 AM »
Glad to see the "load bar bug" on your to-do list :)

We use matrox graphic cards and I don't think they support GPU transitions. (Matrox M9148) Will the fade between rss items retain like before? Hope so.

akke

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #4 on: September 02, 2014, 10:10:44 AM »
1. Hmm, you are correct. Looks like a loading bar bug was introduced on the latest version. Will add it to the to-do list.

Any news on this issue? We show 1920x1080 full screen pictures from RSS, so this bug is very ugly.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4959
  • Karma: +35/-8
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #5 on: September 02, 2014, 04:44:08 PM »
thanks for the heads up, we set [MediaSignage 0001316]: Loading bar is showing everytime the Custom RSS player switches bug to high and will get it released in a build late this month...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4959
  • Karma: +35/-8
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #6 on: September 02, 2014, 05:54:26 PM »
thanks for the heads up, we set [MediaSignage 0001316]: Loading bar is showing everytime the Custom RSS player switches bug to high and will get it released in a build late this month...

FYI, if you have transitions enabled on the image of the custom rss, you wont see the loading bar. See video:

https://dl.dropboxusercontent.com/u/24684390/Web/MOV_0014.mp4


akke

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Re: 2 problems in recent versions of the Player/Studio
« Reply #7 on: September 03, 2014, 06:58:29 AM »
Great, thank you  :)

We don't have enterprise version, so can't enable transitions.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines