September 30, 2020, 11:11:23 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: bug in the white-labeling  (Read 2122 times)

E_Dantes

  • Newbie
  • *
  • Posts: 34
  • Karma: +0/-0
    • View Profile
bug in the white-labeling
« on: June 24, 2014, 09:21:25 AM »

I would like to report a bur related with the white-labeling feature.

I am using white-labeling and i've disable the option "create account"

but the problem is that it is still not disabled.

After i customised the white-labeling feature i've copied  the text

from the TOOLS->BRANDING and pasted it in html document.

Then i downloaded the desktop player from this document and i thought this option

"create account" will be not be visible but unfortunatell it still is.

After i select "create account" your websited opens.

This is a very serious problem which can compromise our business model.

We offer the solution with our brand and this is for us very important.

unfortunatelly in this manner the customer can go directly to you.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: bug in the white-labeling
« Reply #1 on: June 24, 2014, 12:23:18 PM »
Noted. Will push a fix out for 4.20 release.

E_Dantes

  • Newbie
  • *
  • Posts: 34
  • Karma: +0/-0
    • View Profile
Re: bug in the white-labeling
« Reply #2 on: June 30, 2014, 09:11:08 AM »
Hi,

Thank you very much for the fast response!

Regards

E_Dantes

  • Newbie
  • *
  • Posts: 34
  • Karma: +0/-0
    • View Profile
Re: bug in the white-labeling
« Reply #3 on: July 25, 2014, 04:29:49 AM »
Hello,

Today i've tested the 4.20.20 version and the bug mentioned in this topic is still present!

Any idea when this bug will be fixed?

As i mentioned it can cause damage to our business and this is not just a cosmetic thing.

Regards

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines