April 11, 2021, 07:28:10 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Lite Version Content empty after Upload  (Read 3187 times)

KIREPO

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Lite Version Content empty after Upload
« on: June 30, 2014, 08:58:06 AM »
Hi there!

I've uploaded the open source Lite Version to our server. But if I go on the page, the content stays white, I only see the Footer and Header, while the content of the official Version on signage.me contains a login box.

I hope someone can help us.

Thank you in advance,
Kirepo

JMH

  • Full Member
  • ***
  • Posts: 203
  • Karma: +4/-0
    • View Profile
Re: Lite Version Content empty after Upload
« Reply #1 on: June 30, 2014, 09:37:32 AM »
I had the same problem. Fixed it like this:
Add a folder in the root (where folders like _assets, _collections, etc. are placed) named: _studiolite-dev.
Add the following folders and files in this folder (i copied):
_assets
_collections
_common
_controllers
_libs
_models
_utils
_views
Element.js
Init.jes
StudioLite.js

Tadaaa! Login screen appears.

(see this topic: http://script.digitalsignage.com/forum/index.php/topic,3961.0.html)

KIREPO

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Lite Version Content empty after Upload
« Reply #2 on: June 30, 2014, 02:19:57 PM »
Hi!

I am going to try this tomorrow at work.
So the OpenSource has quite absolute Links atm.

Thank you anyway :)

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +35/-8
    • View Profile
Re: Lite Version Content empty after Upload
« Reply #3 on: June 30, 2014, 02:21:58 PM »
tx for the reply JMH,  and yes, keep to the same paths...

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines