January 24, 2022, 10:56:26 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: ver4.20 link is not appearing  (Read 3061 times)

ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 742
  • Karma: +23/-0
    • View Profile
ver4.20 link is not appearing
« on: July 23, 2014, 12:51:00 AM »
I tried to download the ver 4.20 :
when i open this link :http://script.digitalsignage.com/forum/index.php/topic,4388.0.html
The topic or board you are looking for appears to be either missing or off limits to you.

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: ver4.20 link is not appearing
« Reply #1 on: July 23, 2014, 05:11:45 AM »
Hi Anoop,

That's because you're logged in. I had the same issue. There is something wrong with our credentials as moderators that prevents us from seeing that page, when we should be seeing every page. Try logging off from the forums and then selecting the link.

Chris

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5141
  • Karma: +35/-8
    • View Profile
Re: ver4.20 link is not appearing
« Reply #2 on: July 23, 2014, 06:49:48 AM »
tx for the heads up Chris

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: ver4.20 link is not appearing
« Reply #3 on: July 23, 2014, 07:03:05 AM »
Sure

ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 742
  • Karma: +23/-0
    • View Profile
Re: ver4.20 link is not appearing
« Reply #4 on: July 23, 2014, 10:35:28 AM »
LOL Moderator's privilage :)

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines