January 16, 2022, 07:12:08 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Flash frames in player  (Read 3001 times)

troy@gogo

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Flash frames in player
« on: February 02, 2014, 11:17:15 PM »
Hello. rookie user. thanks in advance for any help.

I'm using my android phone as a demo player while I test and make sure media signage is for me.

when I put two video clips together I get the flash frome of the previous video...at the beginning of the next video. this doesn't appear when I preview the channel in "studio".
I have unticked "repeat to fit" and "respect content length" in the channel options.

am I doing something wrong?...or is the android player not able to support playback...and is thus causing the wierd flash frames ???

many thanks. Cheers Troy 



ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 742
  • Karma: +23/-0
    • View Profile
Re: Flash frames in player
« Reply #1 on: February 03, 2014, 08:46:17 AM »
This issue is there with the android systems.You can also try removing the autorewind button  sometimes it might work.

Jeda

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Flash frames in player
« Reply #2 on: February 12, 2014, 09:23:24 AM »
I'm having this same issue.  I have found that this only happens with h.264 flvs for me. I don't have this issues when the flvs are encoded using the On2 VP6 codec, however the video quality is poor.  I tried increasing the bit rate, but then the player just tends to freeze up.

StarVue

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +3/-0
    • View Profile
Re: Flash frames in player
« Reply #3 on: February 13, 2014, 05:54:55 AM »
Go to your station view for your android device.
Click on the "Performance Tab"
Un-check (De-Select) the "Transitions" check box.
Save changes & restart your station/droid device

I have the same problem with the MediaDroid 150....I also use MP4 files with the H.264 CODEC, that solved the flashing frame issue.

>>>unfortunately, that results in it not fading between resources.  :-\

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines