July 16, 2019, 01:29:50 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: 4 serious bugs that are driving me crazy and MS does not solve  (Read 2545 times)

vdmidia

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-0
    • View Profile
4 serious bugs that are driving me crazy and MS does not solve
« on: December 04, 2013, 11:10:52 AM »
This has been reported in Chat and email to MSTECH. No answer and chat continues to insist that the problem is me. Your what is not. I'm on it for over 4 years and paying tuition for Enterprise. Would like more attention. Will be useful for everyone.


1 - Some of the images coming in from RSS that are displayed by the component "Custom RSS" are not cached anymore.
EX: RSS 3 items;
Rss Item 1 - 1 image - the image loads and displays.
Rss Item 2 - 1 image - the image loads and displays.
Rss Item 3 - 1 image - the image loads and displays.
Rss Item 1 - Image 1 - loads the image AGAIN (download again) and displays. - Should display the image that is cached.
Rss Item 2 - Image 1 - loads the image AGAIN (download again) and displays. - Should display the image that is cached.
Rss Item 3 - Image 1 - loads the image AGAIN (download again) and displays. - Should display the image that is cached.
and so on. 're Never using the cached image on the player, always low again.

That was not so. In windows is not so and so was not in android. It was after this last update happened. Previously behaved like the windows version that downloads the image of RSS and writes to cache exibbir whenever requested again. Now, each time asking the same image, the player does downloada again. This is making me crazy. The presentation est'aficando ugly and broken.

2 - Every new day, perhaps to do with the date when the player starts, you download it again, even though there has been no change in the campaign. When I say everything is all right: Scenes and components, videos and photos ... everything.

it's like showing the campaign first.

3 - When there is no internet - CONTINUING PROBLEM # 1 - cached images are typically displayed from the cached copy. Is correct, but if the player connects to Internet downloads the same image again, every time the image is displayed on the screen. It should now display the cache as a first option, only if there is cached download again. That's the mistake. It's too ugly.

4 - When there is no internet for a few days the player no longer starts. Login is showing error "Timeout Connected", not sure how many days need to be without internet to happen, sometimes 2 and sometimes 3 days. Should continue showing what's saved locally until the connection was reestablished.

When will be able to resolve this? I'm getting dozens of calls a day from my clients complaining of the same problems. I have already reported it here a few times, but when you test there, they are using a different version of which is available for installation on google play, and these problems do not appear in the version you guys use to test there. Need to believe me, there have serious problems in this latest version.

You have to understand that you can not check a problem in vocÇes player is using a different version of what we use to offer. have to do the tests there with the same version that we use here, ie, always the last. How do we get it? This is very serious. I'm reporting for months. There is no way to use it well. It's all buggy and you always say the problem is here. And I'm sure is not.

Just wanted a return. You are no longer treating us like they did at the beginning. are simply ignoring what I reported. I have already sent this personally the MSTECH by email. Rersposta not got any. And the problems are there. And I'm with dozens of android devices here to install the Signage Player, but I can not sell because customers see the flaws and refuse to use. We need a solution. Could see to do what gives?


admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: 4 serious bugs that are driving me crazy and MS does not solve
« Reply #1 on: December 04, 2013, 08:48:25 PM »
We have tried to reproduce these issues in the past unsuccessfully using your campaign.
Our assumption is that the issue is due to an internet connection that continues to toggle, we recommend that you install a local proxy server to ease on the network retries that could be causing the issue on your players.

vdmidia

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-0
    • View Profile
Re: 4 serious bugs that are driving me crazy and MS does not solve
« Reply #2 on: December 06, 2013, 09:01:57 AM »
I still do not understand why it only happens with Android. Runs perfectly on windows. You recommend which version of android, please be very specific. These problems mentioned happen even in devices with 3188 quad core chip, any make or model. I have dozens here (Rikomagic, Tronsmart and others)

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: 4 serious bugs that are driving me crazy and MS does not solve
« Reply #3 on: December 06, 2013, 09:44:01 PM »
Did you try it on a AD-150? if not, order one, it's great ... and if issue persists you can return it no questions asked.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines