June 26, 2019, 03:16:13 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: "Security Alert" a secure connection...  (Read 7495 times)

jstnmlr

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
"Security Alert" a secure connection...
« on: November 07, 2013, 10:04:53 AM »
I recently started getting this pup-up while displaying a website via a scene with the HTML component. I've tried installing the certificate, turning off every popup in IE I could find. The machine runs XP and the current version of signage player and I don't get this if I visit the site directly.

"Security Alert" a secure connection to this site cannot be verified. Would you like to proceed?
The certificate you are viewing does not match the name of the site you are viewing.

I imagine this is an IE or problem with the site I'm referencing but I want to try to see if it is.
The site is http : // www . novascotiawebcams . com / south-shore / peggys-cove-lighthouse . html

Thanks for any help!

StarVue

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +3/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #1 on: November 09, 2013, 07:35:49 PM »
I have this same issue with an HTTPS:<URL>.
I have also tried everything in the previous post to resolve, I'm thinking it's the Signage Player's WEBKIT browser not seeing the certificates.
This may also only be an issue on XPe players

Anyone have any suggestions?

StarVue

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +3/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #2 on: November 12, 2013, 12:36:31 PM »
This may just add to the mystery...
After some testing, the "Security Alert" only happens on XPe Signage Players.
Windows 7 Embedded players do not have this issue while showing the same campaign & URL.

Hope that clues the "coders" onto a solution.  ;)
  -StarVue

SierraSigns

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #3 on: January 19, 2014, 04:22:32 PM »
We are still using 2 XPe mediaboxes and I cannot get these certificate errors to go away - encountering same errors. 

Also seeing an issue with cookies - can't seem to get the HTML component to store certs or remember cookies.

ADMIN - any idea if this will be fixed, or since it's XPe, is the mediasignage.com world moving on from XPe?  Wondering if I need to upgrade mediaboxes...

Thanks,
-k

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4944
  • Karma: +35/-8
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #4 on: January 21, 2014, 05:18:59 PM »
we moved away from XP over 2 years ago ...

StarVue

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +3/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #5 on: January 30, 2014, 04:58:38 PM »
To SierraSigns,
   I ran into the same issue...As of Jan 28th 2014 this expired certificates also killed the use of LogMeIn on WinXPe devices.
I did find a fix for some of it...see if installing this Microsoft Root Certificate update works for you. (It worked for me  ;) )

http://www.microsoft.com/en-us/download/details.aspx?id=41084

Let me know if it helps,
     -StarVue

teethstraight

  • Full Member
  • ***
  • Posts: 130
  • Karma: +0/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #6 on: November 18, 2014, 08:34:36 AM »
We're having these security alerts popping up on W7 Home and W7 Embedded systems using the HTML component. Obviously not confined to just XP anymore.

Does anyone have any idea of a fix?

teethstraight

  • Full Member
  • ***
  • Posts: 130
  • Karma: +0/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #7 on: December 18, 2014, 09:07:44 AM »



I continue to get these messages popping up  randomly across my screens (see attached). There is no pattern indicating why or when they should appear. They remain on the screen until the 'YES' or 'NO' is clicked (no idea what that does, but it disappears), but they tend to reappear sometimes a few hours later, sometimes a few days.

I've encountered the issue on multiple versions of Player ranging from 4.12 to 4.20. Running on Windows 7 Home and Embedded, Intel platforms.

Is anyone else seeing these? Please can admin address the issue.

Thanks

ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 741
  • Karma: +23/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #8 on: December 18, 2014, 09:48:06 AM »
I hope the date and time settings are proper. Would you like to see this :
 http://www.brighthub.com/internet/security-privacy/articles/82291.aspx#imgn_0

chommpchommp

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: "Security Alert" a secure connection... SOLVED for me at least
« Reply #9 on: April 21, 2016, 05:30:10 AM »
I've too been having this annoying problem...  After reading this thread with no solution i took some time to mess around with it,

Solution was actually very simple... My problem was with an Xp machine but this should work with other version MS o/s too.

Anyway hears how to get rid of your popup security headache once and for all..or at least till the next issue.

All you have to do is go to "Add or Remove Programs" then "Add Remove windows Components
scroll down and select "Update Root Certificate" then hit next.. once done
load your signage add up and play it, when you see popup click see certificate and SAVE it.. then click "Yes"

and that's it your golden...




IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +6/-0
    • View Profile
Re: "Security Alert" a secure connection...
« Reply #10 on: September 24, 2016, 06:14:37 PM »
This was happening to me as well.  I found that when I used any "https"  the certificate error would occasionally rear up.  Changed to using "http" and problem hasn't shown up again.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines