September 18, 2020, 07:34:44 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Server Studio Malfunctioning  (Read 2807 times)

KRob

  • Full Member
  • ***
  • Posts: 126
  • Karma: +2/-0
    • View Profile
Server Studio Malfunctioning
« on: September 12, 2013, 05:53:36 AM »
The last few days, almost a week... My signage studio has been riddled with problems.  Errors, freezing, etc.  I've deleted cache, performed iisresets, even re-installed the studio software a few times.  In case it matters, I'm on a MAC.

What. the. heck. is happening?  I haven't had a single issue in many months... and now I'm ready to tear my hair out.  Absolutely nothing has changed on our end to cause this.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Server Studio Malfunctioning
« Reply #1 on: September 12, 2013, 08:38:36 AM »
we are not seeing any issues and none reported, please check with live chat for support.

mediaboy

  • Newbie
  • *
  • Posts: 38
  • Karma: +3/-0
    • View Profile
Re: Server Studio Malfunctioning
« Reply #2 on: October 28, 2013, 03:53:30 AM »
@KRob it may be useful with your post if you include the Mac OS version you are using and the SigangeStudio version – this would certainly help Admin (or others) verify/share related problems. If many people are having crashing issues, a common pattern emerge. I myself am using Mac OS 10.8.5 and SignageStudio 4.12.34 and haven't experienced any issues to date.

Anyone struggling to auto-update to 4.12.34 might be worth re-downloading form the digitalsignage.com website (which I had to do as the auto-update failed silently – unsure if this is a Studio or an AIR issue, may just be my set-up of course.)

teethstraight

  • Full Member
  • ***
  • Posts: 130
  • Karma: +0/-0
    • View Profile
Re: Server Studio Malfunctioning
« Reply #3 on: November 08, 2013, 12:44:12 PM »
I've also been having malfunction issues for over two weeks now. Studio keeps freezing, certain tabs won't populate (especially Components), hangs, crashes etc. And it does this randomly. Sometimes it behaves, other times not. Very frustrating. Running on Windows 7.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Server Studio Malfunctioning
« Reply #4 on: November 08, 2013, 01:52:23 PM »
First, always good to clear Sudio cache so make sure you don't have old modules loaded %appdata%/SignageStudio.xxxxxxxxxxxxxx delete that dir so it gets rebuilt...

Also, this is what I recommend you do, run the SignageStudio in Firefox browser with the Flash Debug plugin installed.
This will report an error AS SOON as it occurs so you can tell us the steps to reproduce, so we can fix it asap!

You can get Flash debug for firefox here:
http://www.adobe.com/support/flashplayer/downloads.html

Download the Windows Flash Player 11.9 Plugin content debugger (for Netscape-compatible browsers) (EXE, 17.34MB)

What may be happening is that you are running into a bug, but can't see it, so the Debugger version WILL report it as soon as it occurs.

Thanks again...

« Last Edit: November 08, 2013, 01:56:08 PM by admin »

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines