October 01, 2020, 05:28:14 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Running checkupdates causes an error on both boxes  (Read 2525 times)

dstech

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Running checkupdates causes an error on both boxes
« on: October 03, 2013, 07:17:13 AM »
I have two media300's and when I check for updates on both, the player stops and the Adobe AIR app comes up with the following error:

Sorry, an error has occurred.  The application requires an update to the Adobe AIR but downloading that update on your system is not allowed by your administrator.  Please contact your administrator.

I've updated these before remotely, and now it won't.  Anyone have this problem before?

dstech

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Running checkupdates causes an error on both boxes
« Reply #1 on: October 03, 2013, 12:05:21 PM »
Support had me uninstall Adobe Air manually and reinstall 3.8 from Adobe directly.

Then I ran the player updates manually as well and both are now running Air 3.8 and the 4.12 player.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Running checkupdates causes an error on both boxes
« Reply #2 on: October 04, 2013, 01:06:35 PM »
thx for the update!

dariussquared

  • Newbie
  • *
  • Posts: 42
  • Karma: +2/-0
    • View Profile
Re: Running checkupdates causes an error on both boxes
« Reply #3 on: October 11, 2013, 07:09:12 PM »
alternatively:

you need adobe air settings manager, then run it and enable updates.  then run the update.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines