January 18, 2019, 08:10:20 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Player Doesn't Crash, Simply Goes Offline in Studio & Displays BlackScreen  (Read 3905 times)

Xizor

  • Jr. Member
  • **
  • Posts: 59
  • Karma: +0/-0
    • View Profile
Hi everybody,

I'm on Android running a presentation. It runs great, smooth video, smooth transitions, looks pretty. Here is the grimlin rearing it's head for me.

After 4 hours or so of playback, Signageplayer goes offline from the server meaning it appears as a 'RED LIGHT' when viewing the station in SignageStudio. The SignagePlayer app is still open on the Android device it has not crashed (which means that Tasker, Macrodroid, etc. doesn't know there is an issue and to reopen it.

When the player goes 'offline' it simply displays a featureless black screen.

Does anyone have any thoughts or ideas as to why this is? Is it a memory issue? Is it something else?

Thank you

ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 741
  • Karma: +23/-0
    • View Profile
Re: Player Doesn't Crash, Simply Goes Offline in Studio & Displays BlackScreen
« Reply #1 on: September 23, 2013, 08:08:06 PM »
Is it run using the Mediasignage android player or you have installed in other Device. If its your own device then there is an issue. The Signage player on android works only well with android baked by Mediasignage. Even if you put signage controller it wont work. The issue is more of video memory

Xizor

  • Jr. Member
  • **
  • Posts: 59
  • Karma: +0/-0
    • View Profile
Re: Player Doesn't Crash, Simply Goes Offline in Studio & Displays BlackScreen
« Reply #2 on: September 24, 2013, 11:55:20 AM »
ANOOP, could you explain to me the function and meaning of 'Peak Memory' and 'Total Memory'?

Ahoii

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Hi Xizor,
did you already solve the problem?


compudirect

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Our Android player is doing the exact same thing.  Anybody have a fix for this? 

Our android is quad core, 2Gig RAM, 8Gig Memory... it's nice and it's fast as most PC's.  The length of time varies from 3 hours to 8 hours before it quits.  The program we're running is simple... run about 6 frames and repeat... no clocks, no importing of data, etc....

Thanks.
« Last Edit: November 04, 2014, 12:56:18 PM by compudirect »

Charvelguitar

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
I'm having the same issue,  using 3 of the mediaDROID-90 players.  two have the problem and the third does not.

tlawrence

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Same problem here.  Received my mediaDroid 90 last week and it's going offline until I power cycle it.  Just purchased three more and they are going to be completely useless if they keep going offline and cannot be started without manual intervention.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4892
  • Karma: +35/-8
    • View Profile
please check with live chat, and if they are defective we will send replacements immediately.
we sell A LOT of AD-90s and they are extremely reliable, so maybe it's a bad batch.


compudirect

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Player Doesn't Crash, Simply Goes Offline in Studio & Displays BlackScreen
« Reply #8 on: November 13, 2014, 08:33:04 AM »
I'm confused... the only Admin reply to my request for help was to someone who bought the android device from them. So... does that mean that there is NO SUPPORT for everyone else that's using the digitalsignage software??  No hints? No tests to be made? Nothing?

Thanks.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines