December 03, 2022, 02:07:44 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Global Error: Error #1009  (Read 4056 times)

Joan Garnet

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Global Error: Error #1009
« on: August 18, 2009, 07:23:40 AM »
Hi,
I'm developing a custom module.
All was going fine but suddently I noticed an error after which everything stops working.
I have logging activated and that's what I see:

Code: newbielink:javascript:void(0); [nonactive]
[DEBUG] 16:09:17.744 mx.rpc.soap.Operation Invoking SOAP operation AddLogs
[DEBUG] 16:09:17.748 mx.rpc.soap.SOAPEncoder Encoding SOAP request envelope
[DEBUG] 16:09:17.749 mx.rpc.soap.SOAPEncoder Encoding SOAP request body
[INFO] 16:09:17.759 mx.messaging.Producer '91D352F1-42E4-9E33-6E9B-2DD6E5AF13BA' producer sending message 'D82974E3-670F-B004-98BE-2DD725BF6AAE'
[DEBUG] 'direct_http_channel' channel sending message:
        (mx.messaging.messages::SOAPMessage)#0
          body = "<SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/" xmlns:s="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <SOAP-ENV:Body>
            <tns:AddLogs xmlns:tns="http://tempuri.org/">
              <tns:i_logs>04:09:17 PM    3394    error    'Global Error:
        Error #1009
        null'</tns:i_logs>
            </tns:AddLogs>
          </SOAP-ENV:Body>
        </SOAP-ENV:Envelope>"
          clientId = "DirectHTTPChannel0"
          contentType = "text/xml; charset=utf-8"
          destination = "DefaultHTTP"
          headers = (Object)#1
          httpHeaders = (Object)#2
            SOAPAction = ""http://tempuri.org/AddLogs""
          messageId = "D82974E3-670F-B004-98BE-2DD725BF6AAE"
          method = "POST"
          recordHeaders = false
          timestamp = 0
          timeToLive = 0
          url = "http://master.mediasignage.com/MasterServer/DebugLogService.asmx"
[INFO] 16:09:17.915 mx.messaging.Producer '91D352F1-42E4-9E33-6E9B-2DD6E5AF13BA' producer acknowledge of 'D82974E3-670F-B004-98BE-2DD725BF6AAE'.
[INFO] 16:09:17.919 mx.rpc.soap.SOAPDecoder Decoding SOAP response
[DEBUG] 16:09:17.920 mx.rpc.soap.SOAPDecoder Encoded SOAP response <?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Body><AddLogsResponse xmlns="http://tempuri.org/" /></soap:Body></soap:Envelope>
[DEBUG] 16:09:17.921 mx.rpc.soap.SOAPDecoder Decoding SOAP response envelope
[DEBUG] 16:09:17.922 mx.rpc.soap.SOAPDecoder Decoding SOAP response body
[INFO] 16:09:17.922 mx.rpc.soap.SOAPDecoder Decoded SOAP response into result [3 millis]

That webservice call " newbielink:http://master.mediasignage.com/MasterServer/DebugLogService.asmx [nonactive]" is not mine, I understand that it's an internal operation, but what worries me is the fact that it reads "Global Error: Error #1009" and that after that everything stops working.

Does it ring a bell?

Cheers

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines