October 21, 2020, 12:00:57 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: video playback (tearing/jagged) from Mediabox 300  (Read 7236 times)

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
video playback (tearing/jagged) from Mediabox 300
« on: April 02, 2012, 05:43:02 AM »
Hi there,

I just received the mediabox 300 and I have to say it's a very nicely built box.
All excited, it was quite easy to boot up and assign the station.

However, I noticed very sadly, that the video playbacks are tearing on fast scenes and even still text appear jagged at times.

The same video clips, playing back on my laptop didn't have these problems.

Is there something that I need to configure to improve the video quality?

Regards,
-terence

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #1 on: April 02, 2012, 05:44:08 AM »
btw, Yes, I did encode using FLV, H264.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5093
  • Karma: +35/-8
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #2 on: April 02, 2012, 08:23:26 AM »
Be sure to install AIR 3.2 http://get.adobe.com/air/
also in SignagePlayer release 3.2 Alpha we did add support for multi threaded video so you can test that as well: http://galaxy.signage.me/Code/Install/air/CloudSignagePlayer.air

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #3 on: April 03, 2012, 12:48:39 AM »
Thanks for the quick reply.

I installed the 3.2 version of Adobe Air, it looked better but didn't get rid of the jagged edges nor video tearing.

Then I tried your alpha built using the link. It seemed to be hung and I only see a blank screen, even after shut down and restarts.

Any advise?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5093
  • Karma: +35/-8
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #4 on: April 03, 2012, 07:44:00 AM »
Next you will have to play with video encoding, we run H.264 Video that is SUPER smooth no problem even on mediaBOX-100

IPNDDS

  • Full Member
  • ***
  • Posts: 197
  • Karma: +6/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #5 on: April 03, 2012, 10:49:17 AM »
You may also want to check your bit rate or quality setting.  Reduce it to about 3600kbs encoding with FLV/h264.

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #6 on: April 03, 2012, 09:59:24 PM »
Thanks IPNDDS! I'll try that.

But I'm quite puzzled as I did the test on the Mediabox 300 and my own laptop (it's a i7 though) and exactly the same resolution, content clips.

It displays very nicely on my laptop (no video tears and nice rounded edges) but on the Mediabox 300 it just disappoints.

Admin - any reasoning why?

I'll test out the FLV encoding settings to see if that helps.

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #7 on: April 13, 2012, 03:21:56 AM »
Hi IPNDDS & Admin,

apologies for not able to reply sooner as I have been swarmed.

I did the following;
1. Used SUPER, Freemaker VideoMaker, Adode Media Encoder C5
2. FLV - H264, 1 and 2 passes, highest quality, high bitrates and also the 3600kbs
3. SD - 720x576i and HD 1280x720p materials

Everytime, the videos look really nice from my laptop running the player.
but everytime, the video still tears and is jagged when played back on the Mediabox 300.

Admin - any reason why? I can only think of the processor and graphics card my laptop has over the mediabox - core i7 vs i5, intel media graphics accelerator (onboard)vs hd3000 (your new on board).

Is there a graphics driver I need to update?

Please help!

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #8 on: April 13, 2012, 03:32:09 AM »
I tried even with the built-in trailers - The Kings Speech, True Grit Teaser,Yogi Bear... the videos are jagged and experience tearing during quick transitions or lots of action on screen.

If you like a video of both my laptop and the mediabox 300 playing back the contents side by side, let me know and I'll record it for reference.

th

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #9 on: April 16, 2012, 09:51:30 PM »
Hi Admin or anyone, any suggestions or help, please?

It's a brand new Mediabox and don't want the $$ spent go to waste with the video quality playback not up to standards. :(

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5093
  • Karma: +35/-8
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #10 on: April 17, 2012, 12:40:07 PM »
Not sure what it is,  so even in windows environment, you are experiencing this? try updating the video drivers.

http://www.zotac.com/index.php?option=com_docman&task=cat_view&gid=248&Itemid=100059&lang=ap

IPNDDS

  • Full Member
  • ***
  • Posts: 197
  • Karma: +6/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #11 on: May 24, 2013, 12:43:38 PM »
Make sure that your video is rendered to the exact size as the zone you are going to put it in. 

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
Re: video playback (tearing/jagged) from Mediabox 300
« Reply #12 on: May 25, 2013, 07:07:49 AM »
make sure your desktop resolution is set to the same as your laptop/screen size in the studio.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines