January 26, 2022, 06:55:07 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Signage Studio Not Saving  (Read 10885 times)

dlloyd

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Signage Studio Not Saving
« on: March 07, 2013, 07:49:56 AM »
I have been working with this software for a couple of months now and I haven't had any troubles - until this week.

I was doing work all morning and was saving/syncing periodically as I went (mainly adding a crap load of catalogue items).  When it came time to preview the sign, it wasn't working properly, so I decided to restart Signage Studio.  When I did, all of my work disappeared!  Despite the periodic saves / uploads, everything was gone.

Getting over my frustrations, I started again.  I started creating catalogue items again - this time saving and then shutting down signage studio and starting it back up to make sure it was working.  It seemed to be working properly as it kept the items I created.  After doing this a few times, I decided it was probably a freak accident and went to town again typing in catalogue items.  I saved it along the way as usual.  On a whim, I decided to restart the studio just to make sure it was still working.  IT WASN'T!  Once again all of my work was gone.

Has anyone else had this problem?  Is there something going on with the severs right now?

Running Signage Studio - Desktop Version on Windows 7.

Cheers!

paulie

  • Newbie
  • *
  • Posts: 36
  • Karma: +0/-0
    • View Profile
Re: Signage Studio Not Saving
« Reply #1 on: March 08, 2013, 01:37:05 PM »
I think I'm with on this one.
I thought it might have been me forgetting to save ,but it's happen a few times now.
I must say I haven't tested it like  you have but I will !
Im using Windows XP.


GRAFIXMEDIA

  • Full Member
  • ***
  • Posts: 182
  • Karma: +2/-0
    • View Profile
Re: Signage Studio Not Saving
« Reply #2 on: March 08, 2013, 03:53:56 PM »
The catalog will not save if you have (&) character in any of the text fields. 
replace & withe word (and) and try again.

You can't add (&) in any of the text.

You will know something is wrong  when you save/upload and "do you want to save?" box pops up every time. meaning it is not saving.
Normally save box pops up only the first time & only if some changes have been made.
If you save straight away again, you do not see this box pop up as there is nothing to save. 
« Last Edit: March 08, 2013, 04:05:51 PM by GRAFIXMEDIA »

dlloyd

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Signage Studio Not Saving
« Reply #3 on: March 12, 2013, 06:52:38 AM »
"You will know something is wrong  when you save/upload and "do you want to save?" box pops up every time. meaning it is not saving.
Normally save box pops up only the first time & only if some changes have been made.
If you save straight away again, you do not see this box pop up as there is nothing to save. "

I see what you mean and I do agree.  I was convinced that because the "do you want to save" box wasn't popping up that it was - in fact - not saving anything.  However, today I am using it (as I type this) and that box IS appearing and yet nothing is being saved.  Gah!  So annoying.

GRAFIXMEDIA

  • Full Member
  • ***
  • Posts: 182
  • Karma: +2/-0
    • View Profile
Re: Signage Studio Not Saving
« Reply #4 on: March 12, 2013, 07:02:33 AM »
Remove any & symbols from catalog and it will save

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines