July 20, 2019, 03:29:49 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: "remember me" does not work on studio login  (Read 1729 times)

vgermani

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
"remember me" does not work on studio login
« on: January 16, 2013, 09:28:20 AM »
Hi,  I'm running signage studio 4.10.20 on Mac OSX 10.6.8.  When I login and check the box next to "remember me", it does not work.  I log out and open studio again and it does not automatically log me in or even pre-popluate my login info.

Due to another issue still being worked on by dev, I have already uninstalled both studio and Adobe Air and reinstalled both of them with the latest versions.  This is still not working.


criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: "remember me" does not work on studio login
« Reply #1 on: January 16, 2013, 09:32:19 AM »
I can confirm this using latest builds.

I would not want it to automatically log me in as I log in via different accounts all the time, but to have it remember the user name and password, would be nice.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: "remember me" does not work on studio login
« Reply #2 on: January 16, 2013, 09:34:41 AM »
If you logout it will delete the cookie, simply close the studio and it will remember

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: "remember me" does not work on studio login
« Reply #3 on: January 16, 2013, 10:56:10 AM »
I was wondering why the navigation items would stay sometimes and not other times. That is strange. I am assuming this will be corrected in a future release.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines