September 15, 2019, 11:28:17 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Installation on Hyper V virtual Machinee  (Read 15352 times)

trystnw

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Installation on Hyper V virtual Machinee
« on: November 24, 2012, 06:34:13 PM »
Good Morning

I am trying to install mediaserver for a banking client and they are hyper about security. This gives me too fundamental problems and I was wondering if there was a workaround

1. Is it possible to install media server on a hyper V Virtual Machine ? The fundamental Issue is that there is no direct support for USB in Hyper V . I have to use a USB redirector such as the one provided by incentivespro dot com
2. The Internet connection available to me is a proxied connection with a username and a password. The installed throws an error saying error 407 proxy authenticstion required. Is there an offline installer available such that I can download the installer, setup and then register rather than installing from the online installer ? I managed to circumvent this by using a USB dongle based Internet connectivity solution , however I now have a new error. I enter my billing username and password at the first screen, go to the screen where I configure the DNS names, say refresh and when I hit continue, It asks me to enter the correct billing username and password for this particular media key. This is an urgent requirement and any help would be greatly appreciated. Also what times is the online support available via chat ?

Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4974
  • Karma: +35/-8
    • View Profile
Re: Installation on Hyper V virtual Machinee
« Reply #1 on: November 25, 2012, 08:06:46 AM »

For #1, you do have to have access to the USB, the incentivespro  may work but you have to try it. If you install is kicking off (as it seems it does from your #2 comment) it means its working fine and our software is seeing the mediaKEY, so we are good there.

For #2, I really would just recommend you install it on a DMZ and remove back behind the proxy when done as the server never has to talk to us during normal operation.

Regards.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4974
  • Karma: +35/-8
    • View Profile
Re: Installation on Hyper V virtual Machinee
« Reply #2 on: November 25, 2012, 08:08:41 AM »
Let me ask, have you tried http://www.incentivespro.com/products.html ?
I am curious if it worked for you as I know of a few other USB over Ethernet that didn't so I am wondering,

trystnw

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Installation on Hyper V virtual Machinee
« Reply #3 on: November 25, 2012, 05:27:09 PM »
I am moving the server to a dmz and trying the installation today. Will update as soon as I know. I have tried the USB over Ethernet for other software that required a USD dongle (such as internet dongles and it worked fine) - I will let you know. My worry now is the second message about correcting the second message about the right username and password for this particlar media server key. I am using the username and password that was shipped to me with the key by you. How would you reset the password if you needed to ? Also I was trying to do the install over a USB dongle internet connection. Could that be the problem ? (is the setup trying to access the Internet connect dongle ). How can I check ?

Thanks

trystnw

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Installation on Hyper V virtual Machinee
« Reply #4 on: November 25, 2012, 11:59:36 PM »
This is the error message that I am getting. Can you help ?
Please restart serverUpdater and provide the correct user/pass for the selected media key. This is at the DNS config screen .I cant seem to attach the screen shot or post a link to it here

Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4974
  • Karma: +35/-8
    • View Profile
Re: Installation on Hyper V virtual Machinee
« Reply #5 on: November 26, 2012, 07:23:38 AM »
Please check with Live Support, you might have been given an incorrect billing username/pass combination.

trystnw

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Installation on Hyper V virtual Machinee
« Reply #6 on: November 26, 2012, 07:37:18 AM »
That was exactly the problem :(
A bit unfortunate isn't it ? I have spent 3 days on this. Guess you guys need to ensure that the info you send to clients is accurate. Will try the new username / password and update

Thanks


 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines