July 19, 2019, 04:44:17 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: XML - Component SlideShow Not Working On Player  (Read 2361 times)

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
XML - Component SlideShow Not Working On Player
« on: November 08, 2012, 03:35:12 PM »
Hello,

So I have made an xml scene within a scene with the slideshow activated changing every 5 seconds. It works beautifully in the studio but when on the live player (version 4.90) it does not slide show.

I have tried via adding a scene shortcut and making a scene copy in the timeline.. although not sure why it asks you to choose between those... I have also tried enabling and disabling respect content length and repeat to fit.

I have also tried putting the xml player into the timeline and copying the scene into it and pointing it to the correct data but still does not slide show.

When I use the first layered scene in the xml player on the timeline it would slide show properly, but if I was to do it that way I would need about 5 screen divisions and put them in one at a time as a work around...

Thanks,

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: XML - Component SlideShow Not Working On Player
« Reply #1 on: November 08, 2012, 07:44:36 PM »
Please try this new beta player as we optimized XML component: http://galaxy.signage.me/Code/Install/air/CloudSignageStudio_d.air

Gert

  • Jr. Member
  • **
  • Posts: 72
  • Karma: +0/-0
    • View Profile
Re: XML - Component SlideShow Not Working On Player
« Reply #2 on: November 08, 2012, 11:34:38 PM »
Hello,

How can I install/use this on an android player?

Thanks,
Gert

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: XML - Component SlideShow Not Working On Player
« Reply #3 on: November 09, 2012, 10:03:01 AM »

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
Re: XML - Component SlideShow Not Working On Player
« Reply #4 on: November 09, 2012, 10:39:24 AM »
Downloaded and installed the new studio, then installed player 4.0.97 but still the scene of the scene xml data is still not slide showing. Works fine still in the studio but not on the live player.

ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 741
  • Karma: +23/-0
    • View Profile
Re: XML - Component SlideShow Not Working On Player
« Reply #5 on: November 09, 2012, 10:46:46 AM »
The XML works well only if we put the XML component directly on the timeline and add the scene. If we have a scene which embeds the XML player and then the scene is put into the timeline it does not refresh when played with signage player, where as in studio it runs perfectly.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines