February 23, 2020, 04:48:52 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: CustomRSS not show IMAGE (resource) when font is not Arial  (Read 4390 times)

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
CustomRSS not show IMAGE (resource) when font is not Arial
« on: October 17, 2012, 08:55:48 AM »
Hi!

I have the lastest version of player and studio: 4.0.90

I'm having this problem a few days, the images were not showing up in CustomRSS, redid many scenes for testing, I use the font Calibri or Franklin Gothic Medium, but when the source is as Arial, the images don't appear.

* When have more customRSS in the campaign, if at last ONE of these have a scene with Arial font, all others works fine! But if all no one have Arial font in the scene, the images of ALL CustomRSS dont show, only the text (title and desc.).

Thanks!
« Last Edit: October 17, 2012, 11:03:30 AM by cloud »

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #1 on: October 17, 2012, 11:03:54 AM »
[edited with more info about the problem)

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #2 on: October 17, 2012, 06:37:13 PM »
Interesting. I too have been having issues with Multiple RSS components and other resources that needed access to data across the web. I thought I was going crazy when I thought it was due to styling, but I guess I am not so crazy after all. When I added additional RSS feeds to my timeline or scene, some, not all of my components would disappear. When I removed the added RSS feeds, the other resources would come back. If I changed the styling of the RSS feeds, it would effect which other resource would disappear.

I know it sounds like I lost my mind, but you have just confirmed that I am not. I have not yet checked whether if the resources just did not populate with data as if the data feed was being blocks or if the styling caused the resources to actually be sent backwards to the bottom layer being hidden by my background. Either way, there is definitely an issue that needs to be addressed.

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #3 on: October 19, 2012, 10:33:59 AM »
News:

I discovered something:

I have several scenes CustomRSS type, and only one of them has font "Arial", the other scenes use fonts "Calibri" and "Flanklin Gothic Demi."

The images of scenes with other fonts appear only after the scene has Arial font appears.

If I do not use any scene with font "Arial", no image will appear (the type of scenes CustomRSS).

If the scene with the font "Arial" is the last, only the next loop that images will begin to appear.

Tip:
There appears no loading bar in place of the images, simply turns black in their place.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5048
  • Karma: +35/-8
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #4 on: October 19, 2012, 01:56:13 PM »
This was fixed in .90 build

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #5 on: October 19, 2012, 03:50:50 PM »
This was fixed in .90 build

I use this version of player and studio and no fix here.

Solution for me:
I have added in the scenes another CustomRSS item (title) with positions hidden (negative positions), and now works fine. =)

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5048
  • Karma: +35/-8
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #6 on: October 19, 2012, 05:32:06 PM »
I double checked, same bug was fixed but in Weather component, it is now being also applied to Custom RSS.
Stay tuned.

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #7 on: October 19, 2012, 07:43:02 PM »
Horizontal News RSS looks to not interfere anymore, but the Vertical one still does. Hopefully the fix you are working on will also correct this issue. I even tried different fonts, bit no difference.

Also Admin, can you please correct the margin for the right side of the image of the vertical RSS, as there is none? There is a nice margin at the bottom though. Thanks.

cloud

  • Full Member
  • ***
  • Posts: 203
  • Karma: +3/-1
    • View Profile
Re: CustomRSS not show IMAGE (resource) when font is not Arial
« Reply #8 on: October 19, 2012, 07:44:37 PM »
I double checked, same bug was fixed but in Weather component, it is now being also applied to Custom RSS.
Stay tuned.

Thanks! =)

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines