May 28, 2020, 02:06:44 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Resource Thumbnails  (Read 1760 times)

RMS

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Resource Thumbnails
« on: October 02, 2012, 11:50:44 AM »
I am currently on version 4.0.79 and the "thumbnail" feature for resources is not functioning.  Each time I try to use it I get the Adobe error popup that "An ActionScript error has occurred:  Error #2094... Dismiss All or Continue".  No matter which one you choose, studio crashes!  Can you please tell me when this feature will be funtional again?  I realize this is not a big deal for most people.  However, I got spoiled to using this feature because it saves so much time when having thumbnails on the timeline.  It has never worked properly since I upgraded to v4.

Works fine with static resource files, i.e. jpg, gif, png.  It crashes on flv and swf files.
« Last Edit: October 03, 2012, 07:19:30 AM by RMS »

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5063
  • Karma: +35/-8
    • View Profile
Re: Resource Thumbnails
« Reply #1 on: October 05, 2012, 07:42:56 PM »
I tried it on both Desktop and Web and all works fine...
Please provide all the details for Live Chat support so we can help reproduce the issue on our end.

Thanks,

Sean.

RMS

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Resource Thumbnails
« Reply #2 on: October 05, 2012, 09:10:37 PM »
All is well after getting v4.0.80!!!

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines