November 22, 2019, 02:31:02 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Flash Video Problem  (Read 3266 times)

jeffwprater

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Flash Video Problem
« on: May 26, 2009, 10:44:37 AM »
All 20 of my Flash videos (FLV) play through the video, start over again from the beginning of the same video and play for about 1 second, and then dissolve/move on to the next video or graphic. Is there something that I need to adjust so that they do not start over again?

I checked the length of all the FLV videos and each one matches the length on the timeline, so why do they not go on to the next video or graphic when they are done playing?  Why start over again?  (I'm using the downloaded AIRPlayer application on my media player/PC.)

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5005
  • Karma: +35/-8
    • View Profile
Re: Flash Video Problem
« Reply #1 on: May 26, 2009, 11:28:16 AM »
Double click the video on the timeline.
Switch to Video Properties and remove the checkbox for "Auto Rewind"
Let me know how this worked for you...
Regards,

Sean - MediaSignage.com


jeffwprater

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Flash Video Problem
« Reply #2 on: May 26, 2009, 11:41:07 AM »
It did work--seems to be exactly what I was looking for.  Thank you!

MAW31

  • Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
    • View Profile
Re: Flash Video Problem
« Reply #3 on: June 16, 2009, 08:25:08 AM »
if video is placed in a scene, the properties appears to not show that option.
what am i missing?

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines