September 30, 2020, 06:17:42 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Player not re-starting after presentation change  (Read 1910 times)

globalimages69

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
Player not re-starting after presentation change
« on: August 19, 2012, 03:39:43 AM »
This one happened just once, so not easily reproduced, I don't think.

So I make changes with Studio, upload/restart stations, all ok. I make another small change, upload/restart and station permanently displays the "signage presentation will resume momentarily" animated sign ...

Lastest build (4.0.45??) Win7 64

Like I said, it has worked before hundreds of times. And it worked before up to a few minutes before it happened. Only "weird thing" is that the .45 update is quite recent, like under 24 hours, but it has successfully "re-started" the new/changed presentations fine a few times ...

Studio claims the station is "playing" and a remote screenshot of the station shows the "presentation will resume momentarily " animation that is permanently being displayed.

Pressing ESC on the player doesn't do anything. Asking studio to reboot the station did reboot it and then the show started fine with the new changes.

Sorry I can't help reproduce it, just letting you know there's still a (rare) bug in the "restart" player function of the player. Perhaps a watchdog not make sure "presentation will resume momentarily" is not displayed "forever" and re-try the restart ...?????

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Player not re-starting after presentation change
« Reply #1 on: August 19, 2012, 08:06:10 AM »
If this happens again, please keep us posted, hope just an abnormally.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines