September 29, 2020, 12:37:42 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Navigation Items disappearing!  (Read 2819 times)

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Navigation Items disappearing!
« on: July 14, 2012, 06:38:41 PM »
I am just wondering if this is a normal behavior. I check of several items to be included in the Navigation pane such as outgoing ads and incoming ads. I have tried saving, set default layout, you name it. Every time I logout and log back in, I have to do it all over again as the only items that remain are Resources, Campaign, and Stations. Could it be a bad preference file on the computer or is this normal?

I am running 3.0 Enterprise.

Chris

criley

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 598
  • Karma: +15/-0
    • View Profile
Re: Navigation Items disappearing!
« Reply #1 on: July 14, 2012, 08:16:34 PM »
I am thinking this may be an issue with Mediasignage.com's servers now that I have tried on multiple computers, (Windows and Apple), both desktop and web. When I check other items in the navigation menu, I sometimes only get part of the Navigation window to show up, and other menu items through out including the main menu that is supposed to be at the top also disappears. This is the first time I am seeing this, so maybe there is some programming going on in the program. maybe it is time for me to go to bed. If I see anything else, I will update this post.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5090
  • Karma: +35/-8
    • View Profile
Re: Navigation Items disappearing!
« Reply #2 on: July 14, 2012, 08:43:03 PM »
Can you please try this in 4.0 and see if works as it should? As 3.0 is locked and  all new fixes and released are pushed through 4.0 release anyways...

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines