December 01, 2021, 04:59:28 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Signage player 3.2 alpha ... hangs on black screen  (Read 3747 times)

globalimages69

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
Signage player 3.2 alpha ... hangs on black screen
« on: May 05, 2012, 01:04:18 PM »
Just installed signage player 3.2 (current build today) on a system otherwise working fine with 3.0

When run, it just displays a black screen and ignores any input (i.e. pressing esc). Doesn't ask for user/password or do anything AFAIK.

Sorry can't give much more info, but no way to further help diagnose unless you tell me to try things.

This is on win7 64 with current air 3.2

I tried both, an "upgrade" from 3.0 player and also to uninstall and re-install.

Any log files or anything I can check to see where/why it hangs?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: Signage player 3.2 alpha ... hangs on black screen
« Reply #1 on: May 05, 2012, 03:34:45 PM »
Try and delete the SignagePlayer cookie first, and register clean user / pass.

globalimages69

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
Re: Signage player 3.2 alpha ... hangs on black screen
« Reply #2 on: May 05, 2012, 03:54:30 PM »
Since not much information about how to delete the signage "cookie" (i.e. filename/location in win7 64), i searched for "signage" on the whole drive and deleted the windows prefetch (.pf) and a couple of .sol and folders that seemed like temporary realted stuff. Total of about 5 files/folders.

Next restart, it asked me for mediacloud etc, then user/pass, then it all works fine.

I still wish there was an option to disable the display of "progress bars" while videos are loading ... A black screen is MUCH more preferred for some designs than a progress "loading" bar ...

Thanks and looking forward to the prompt release of the full 3.2 suite ...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: Signage player 3.2 alpha ... hangs on black screen
« Reply #3 on: May 05, 2012, 08:38:02 PM »
How do I clear the SignagePlayer cookie info so I can re-register?
To delete all of the local info so you can reset the cached content, click on the [ERASER] icon in the SignageStudio > Stations section

To delete the registered user local cookie so you can re-login delete the SignagePlayer.XXX directory:


In XP
Delete C:\Documents and Settings\USER_NAME\Application Data\SignagePlayer.XXX

In Windows 7 / Vista
Delete C:\Users\USER_NAME\AppData\Roaming\SignagePlayer.XXX

In Mac OS X
rm -r -f /Users/YOUR_USER/Library/Preferences/SignagePlayer.XXX
AND
rm -r -f /private/var/root/Library/Preferences/SignagePlayer.XXX

In Linux / Ubuntu
rm -r -f /root/.appdata/Signage*
Components and prese

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines