July 20, 2019, 03:36:43 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Signage Player for Android Bugs!  (Read 16210 times)

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #15 on: March 06, 2012, 06:35:38 AM »
we uploaded a new version today... try it

rknight

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +0/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #16 on: March 06, 2012, 07:16:27 AM »
3.1.182 is the latest version and this is the version that Im expericing the problems with. I updated it this morning EST.

RK

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #17 on: March 07, 2012, 03:35:00 AM »
Save(Upload) with restart stations with changes option works perfectly on all our units.  Should be playing you splash screen while the player reloads.  Try changing your splash screen swf.

rknight

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +0/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #18 on: March 07, 2012, 06:44:13 AM »
I've unistalled the android player on my phone(Droid 3) and reinstalled it, and I still have the same issues with the restarting.

When I make changes to my campaign and select save(upload), then select restart with changes, my screen on my device goes blank then freezes. I then need to force close the app to open it up again.

Also when I press the "Update Signage Player with new changes" button in the Station section of the SignageStudio, the app on my device closes out completely.

On the previous versions the restart in the station section worked fine, and the save(upload) just didnt work.

Let me know when it gets fixed

RK

AndrewG

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #19 on: April 16, 2012, 07:55:49 PM »
Using version 3.1.182 on an AC Ryan Veolo media player, running Android 2.2 with their latest firmware installed. OS shows as Linux 2.6.35.7_hi3716c on the stations display.

Works well, but the app just stops and disappears after a few hours.

Are there any logs I can look at to assist?

We have paid for the Enterprise edition, is this the correct forum for reporting bugs and gaining support?

UPDATE: The campaign was running two RSS feeds, a web page and rotating images on WiFi. I have simplified it enormously to just a rotating image with no divisions and it is stable. I understand that the Android version of the player is new, but would like to understand how far it can be pushed and if you know of anything that will break it. Any dos and don'ts?

UPDATE: Retrying the complex campaign with a wired network connection rather than WiFi.

UPDATE: Complex campaign is stable when using the wired connection. It appears then that the Signage Player may be crashing out due to WiFi drop outs. The WiFi I am using does not have a very strong signal, so I would expect it to be dropping out. Ideally, this should not impact the SignagePlayer stability.
« Last Edit: April 18, 2012, 07:56:36 PM by AndrewG »

KTownDaren

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #20 on: April 19, 2012, 08:34:57 PM »
I think the controls you use to select the Campaign and Output channel are NOT intuitive. Standard UI behavior would be to click on these controls and be prompted when the choice to make. I actually came to these forums to search for a solution until I realized you could "flick" the controls to get them to change.

On the up side, FABULOUS products! I have already bought 6 42" TV's to have running in my businesses, and I have been playing with my MediaBox for a few days, and I love it!

info@zschimmer-it.de

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #21 on: October 30, 2014, 06:32:05 AM »
HI@all,

I've just installed SignagePlayer on an "Shuttle DSA2LS" Android box.
Freescale i.MX6 dual 1GHz Cortex-A9 with 1GB ram and 4GB eMMC Flashdrive
Actual Android is 4.2.2 / Kernel 3.0.35+

Everything works fine except playing any type of video.
The player crashes and thats it.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #22 on: October 30, 2014, 12:21:03 PM »
try an MP4 video with H.264 encoding.. or get one of our players ;)

JMH

  • Full Member
  • ***
  • Posts: 203
  • Karma: +4/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #23 on: October 31, 2014, 01:24:40 AM »
My experience is also that mp4 on h.264 works best on the android player. Also, make sure you don't put it on 1920x1080 resolution (yes, marketing says they can, but they just can't). Use 720P (1280x720), this will greatly reduce the amout of processing power needed.

Do you play the video full screen, or do you have other content too?

IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +6/-0
    • View Profile
Re: Signage Player for Android Bugs!
« Reply #24 on: October 31, 2014, 02:05:04 PM »
If your video do not include audio, try adding an audio track even if it silent.  Once I started rendering my videos (FLV with h264) with an audio track (silent), all of my video playback problems went away.  Windows doesn't care and plays either way.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines