August 15, 2020, 10:14:32 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: upgraded Player and Studio to 3.0, player fine, Studio I'm having access issues  (Read 3160 times)

dgr

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
hi, I upgraded this evening my SignagePlayer to 3.0 successfully and it's playing the content OK, but on the three different pcs in my office where I have the SignageStudio desktop installed I upgraded them all to 3.0, and now for all 3 of them when I log into to 3.0.1110 interface I immediately get this message "migration complete, please restart studio & login again"
and I close the studio restart it relogin again...and get the same message?! 
I'm stuck in a loop on all 3 pcs and can't successfully get logged into the 3.0 desktop interface on any of them. 
Please help!
as right now I can't edit our signage because of this.
Thanks
David

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5078
  • Karma: +35/-8
    • View Profile
Try adding .30 to your login email and use he same password. Should work.

dgr

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Thank you, that worked!
Is this login user name change permanent?

thanks,
david

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5078
  • Karma: +35/-8
    • View Profile
yes it is.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines