July 15, 2020, 05:58:38 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Templates?  (Read 3892 times)

jmkraft

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Templates?
« on: June 18, 2011, 05:48:56 AM »
Have you added the 30 signage templates yet?
If so, how do I find them?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5068
  • Karma: +35/-8
    • View Profile
Re: Templates?
« Reply #1 on: June 18, 2011, 07:49:01 AM »
We hoped to get them out earlier this week but it looks like mid of next week they will be available, but only on 3.X

tlawrence

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Re: Templates?
« Reply #2 on: June 23, 2011, 04:26:08 PM »
Just noticed the twitter update and tried to preview the sample accounts.  None of them work.  Clicking on Preview does nothing.  I thought it might have been my version of Flash but I tried 3 different systems with 3 different versions of Flash.  The version 11 incubator build throws this error:
TypeError: Error #1010: A term is undefined and has no properties.
   at ERI$/encrypt()
   at TrialCtrl_inlineComponent3/onPreview()
   at TrialCtrl_inlineComponent3/___TrialCtrl_inlineComponent3_LinkButton1_click()

Versions 10.2 and 10.3 don't do anything.

I'm sure it's a small fix.  Any timeframe for when these will be available for mediaServer customers?


admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5068
  • Karma: +35/-8
    • View Profile
Re: Templates?
« Reply #3 on: June 23, 2011, 05:12:52 PM »
I just tried and seems fine...
Try and clear the cache cookie and local cookie...

tlawrence

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Re: Templates?
« Reply #4 on: June 23, 2011, 05:26:04 PM »
Still not working from 2 seperate systems after clearing all settings and restarting IE.  Also restarted one of the systems completely and it made no difference.  Possible that your code is pointing to a resource that is available internally and not externally?  Just a thought.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5068
  • Karma: +35/-8
    • View Profile
Re: Templates?
« Reply #5 on: June 23, 2011, 05:29:57 PM »
Contact Lawrence at Live Chat and ask for Sean and we will do a TeamView session so I can check it out,

Sean.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines