December 09, 2018, 10:22:00 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: server premission problems  (Read 4569 times)

jnaven

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
server premission problems
« on: April 11, 2011, 12:02:37 PM »
Installing new Media server 3.0.1054  - having problems getting new player to connect on to the domain-

try to connect to master.mydomain.xxx and can't get the player connected to server?

Also, can run Signagestudio from workstation, but for some reason the resources files are not being downloaded to the workstation.
Could these be permission problems on local or server machines?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4874
  • Karma: +35/-8
    • View Profile
Re: server premission problems
« Reply #1 on: April 11, 2011, 04:25:34 PM »
Let's do a quick screen sharing with Team Viewer, so I can help out.
Go to: http://teamviewer.com/index.aspx

Download the full version, run it, and give me the ID and password.
This way I can see your screen and figure it out.

Contact Lawrence via Live Chat and he will forward you to Sean so we can resolve this...

jnaven

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: server premission problems
« Reply #2 on: April 13, 2011, 08:44:28 AM »
After a few reinstall - applying a Microsoft .net fix tool - the problem was solved

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4874
  • Karma: +35/-8
    • View Profile
Re: server premission problems
« Reply #3 on: April 13, 2011, 11:37:16 AM »
thx for heads up!!!

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines