October 17, 2019, 09:06:57 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Scene Label not displaying  (Read 2549 times)

jorge

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Scene Label not displaying
« on: March 31, 2011, 06:39:44 PM »
Hi,

I created a scene with two images and labels too, with some Appearance effect. When I run the Browser preview, all work fine, but when I start my signage player, the labels are not displaying, the images are ok but the labels in the scene fail. I had to create the label like image to show to my customer but I would like to use the labels with scenes too.

best regards,

Jorge

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4985
  • Karma: +35/-8
    • View Profile
Re: Scene Label not displaying
« Reply #1 on: March 31, 2011, 08:40:40 PM »
Try and use the Arial font and see if it works, let me know...

jorge

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Scene Label not displaying
« Reply #2 on: April 04, 2011, 06:16:04 PM »
Hi,

sorry by delay!

with Arial Font, work fine.
why with other fonts fails?

Jorge

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4985
  • Karma: +35/-8
    • View Profile
Re: Scene Label not displaying
« Reply #3 on: April 05, 2011, 06:39:02 AM »
since not all 700+ fonts support it.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines