October 14, 2019, 11:54:54 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: SignagePlayer doesn't start  (Read 2574 times)

jorge

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
SignagePlayer doesn't start
« on: February 28, 2011, 07:29:36 PM »
Hello,  I'm checking your DS solutions and I think that is very good, for a couple of weeks I created a content on my laptop with signage player in test mode, to see its capabilities and it worked fine. My problem start when I installed another signage Player in other laptop to test the offline update via USB memory. for any reason, right now when my player is connected to internet, the content falls down, meanwhile when I disconnect of internet, work perfect, so I uninstall my player, delete the signage player cookie, install again, but doesn't work when I am connected :s

When I run the signage controller, I can see this error:
Internal Error
Error was sent to server for further investigation.
sorry for the inconvenience
Error #3003
null


Please help!!!
best regards,
Jorge

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4985
  • Karma: +35/-8
    • View Profile
Re: SignagePlayer doesn't start
« Reply #1 on: February 28, 2011, 09:18:52 PM »
Please contact David tomorrow via Live Chat.
Let's do a quick screen sharing with Team Viewer, so I can help out.
Go to: http://teamviewer.com/index.aspx
Download the full version, run it, and give me the ID and password.
This way I can see your screen and figure it out.

Always glad to help,

Eddie - MediaSignage.com

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines